【重要】

動作端末およびOSの変更予定につきまして


『TALES OF THE RAYS』をご利用いただき誠にありがとうございます。
 

【6/6 14:00更新】

2019/6/6(木) 14:00に完了した『ver3.1.4』へのアップデートに伴う

メンテナンスにて下記対応を実施いたしました。

 

引き続き『TALES OF THE RAYS』をよろしくお願い申し上げます。

 


アプリ容量の削減と動作快適化を目的に、

アプリ内での画像圧縮方式を変更することとなりました。

それに伴いまして、2019年6月上旬に配信を予定している

アプリバージョンアップをもって、

Android4.4.0未満のOSおよびOpenGLES3.0非対応端末の

サポートを終了させて頂くこととなりました。

こちらは実施日時が確定次第、改めてお知らせいたします。

 

このアップデート以降は、

『Android4.4.0未満のOSおよびOpenGLES3.0非対応端末』をご利用の方は、

最新の『TALES OF THE RAYS』をインストールすることができず、

遊んで頂くことができなくなります。

 

Android4.4.0未満のOSおよびOpenGLES3.0非対応端末を

ご利用いただいている方におかれましては、

誠に恐れ入りますが、

システムのアップデート、

もしくはAndroid4.4.0以上のOpenGLES3.0に対応した端末への移行

ご検討くださいますよう、お願いいたします。

※ご利用のAndroidバージョンのご確認方法はこちら

※ご利用の端末がOpenGLES3.0に対応しているかは

大変お手数ではございますが、

各キャリアもしくは各端末メーカーにお問い合わせください。

 

なお、

システムのアップデートまたは機種変更後も、

以前のアカウントでログインして頂くことにより

引き続きゲームをお楽しみ頂けます。

 

但し、データ引き継ぎ時やサポート終了後のアカウント紛失には

原則対応いたしかねますので、

『バンダイナムコIDによる引き継ぎ設定』

必ず行って頂きたくお願い申し上げます。

※引き継ぎ設定については

ゲーム内『メニュー』ボタンから『引き継ぎ設定』をご参照ください。

後日ご案内します2019年6月上旬のアップデート配信日時までに

データ引き続き設定が完了されていない場合は、

データ引き続き設定自体ができなくなりますので、

十分にご注意ください。

データ引き続き設定さえ期日までに完了していれば、

ご利用端末の変更が間に合わなくても

引き継ぎが可能です。

 

【5/31 19:15更新】

上記対応をver3.1.4にて実施いたします。

6/6(木)よりver3.1.4へのアップデートを予定しております。

 

このアップデートではメンテナンスを行います。

メンテナンスは、

2019/6/6(木) 11:00~14:00

の予定です。

 

メンテナンスの詳細は

【重要】ver3.1.4アップデート&メンテナンスのお知らせ

をご覧ください。

 

該当のプレイヤーの皆様にはご迷惑をおかけいたしますが、

ご理解とご協力のほどよろしくお願いいたします。


引き続き『TALES OF THE RAYS』をよろしくお願い申し上げます。